Flutter SDK

To learn more about integrating Braze’s Flutter SDK, view our pub.dev documentation.

SDK Requirements

  • Dark SDK 2.0.0
  • Flutter SDK 1.10.0
WAS THIS PAGE HELPFUL?
New Stuff!